• Vastliggende pagina
  • Info
  • Bijlages

Niet getest voor nieuwste versie: Dit artikel is niet getest voor de nieuwste versie.
Voeg de verschillen in de nieuwe versie toe aan het artikel. Meer info...

Films bewerken met Cinelerra

(Vertaling van 'Become a digital video editing guru using Linux tools' By Alex Roitman on March 16, 2007 (7:00:00 AM) en van Rob Fisher's Homepage en tevens van Crazed mule productions voor het wegschrijven naar DVD, ook andere uitvoermogelijkheden worden hier besproken)

Uw film inladen

De eerste stap is het inladen van uw film. Dit betekent dat de film van de camera naar de computer overgezet wordt. Hoe het inladen in zijn werk gaat, hangt af van het type camera. Voor veel camera's kan inladen heel eenvoudig met Kino (kan gemakkelijk geïnstalleerd worden via Toepassingen => Installeren/verwijderen). Deze handleiding vertrekt vanuit de visie dat u de film al ingeladen hebt.

Cinelerra installeren

Natuurlijk moeten we eerst Cinelerra installeren voordat we ermee aan de slag kunnen.

Ubuntu 8.10 (Intrepid Ibex)

Er is een pakketbron beschikbaar voor Intrepid, die u kunt gebruiken. Kijk hiervoor op http://cv.cinelerra.org/getting_cinelerra.php#intrepid.

U kunt de pakketbron toevoegen in Systeem => Beheer => Softwarebronnen => Software van derden, en dan Toevoegen. Vergeet ook niet de sleutel te installeren, zoals aangegeven in bovenstaande link. Open daarna Synaptic Pakketbeheer (Systeem => Beheer => Synaptic pakketbeheer). Zoek op het pakket cinelerra, en installeer het.

Vervolgens moet Cinelerra aangepast worden om te werken met PulseAudio. Open Cinelerra en ga naar Settings => Preferences => Playback => Audio Driver. Selecteer ESound en stel volgende parameters in:

  • Server: laat leeg
  • Port: 7007

Ubuntu 8.04 (Hardy Heron)

Er is een pakketbron beschikbaar voor Hardy, die u kunt gebruiken. Kijk hiervoor op http://cv.cinelerra.org/getting_cinelerra.php#hardy.

U kunt de pakketbron toevoegen in Systeem => Beheer => Softwarebronnen => Software van derden, en dan Toevoegen. Vergeet ook niet de sleutel te installeren, zoals aangegeven in bovenstaande link. Open daarna Synaptic Pakketbeheer (Systeem => Beheer => Synaptic pakketbeheer). Zoek op het pakket cinelerra, en installeer het.

Vervolgens moet Cinelerra aangepast worden om te werken met PulseAudio. Open Cinelerra en ga naar Settings => Preferences => Playback => Audio Driver. Selecteer ESound en stel volgende parameters in:

  • Server: laat leeg
  • Port: 7007

Ubuntu 7.10 (Gutsy Gibbon)

Er is een pakketbron beschikbaar voor Gutsy, die u kunt gebruiken. Kijk hiervoor op http://cv.cinelerra.org/getting_cinelerra.php#gutsy.

U kunt de pakketbron toevoegen in Systeem => Beheer => Softwarebronnen => Software van derden, en dan Toevoegen. Vergeet ook niet de sleutel te installeren, zoals aangegeven in bovenstaande link. Open daarna Synaptic Pakketbeheer (Systeem => Beheer => Synaptic pakketbeheer). Zoek op het pakket cinelerra, en installeer het.

Open Cinelerra

U kunt Cinelerra na de installatie gewoon openen via Toepassingen => Audio en Video => Cinelerra.

De vensters van Cinerella

Cinerella beschikt (net als de Gimp) niet over één, maar over meerdere vensters. Dit kan erg verwarrend zijn, vooral voor mensen met weinig ervaring op het gebied van videobewerking. Daarom besteden we eerst wat aandacht aan Cinelerra's vier schermen.

In dit artikel worden veel Engelstalige knoppen beschreven. Niet altijd is er een afbeelding van de betreffende knop bijgevoegd. Om te achterhalen over welke knop het gaat, kunt u uw muisaanwijzer even boven een knop houden om de naam van de knop te zien.

cinelerra-hoofdvenster.png

Programma (hoofdvenster)

Dit is het hoofdvenster van Cinerella, waar u de hoofdmenu's kunt vinden. Ook beschikt dit venster over een tijdlijn, die bestaat uit audio- en videosporen. In dit venster stelt u het resultaat van uw project samen. Het resultaat is te bekijken in het compositor-venster.

Compositor

In dit scherm kunt u het resultaat van uw project bekijken, zoals u het bewerkt hebt in de tijdlijn in het hoofdvenster.

Viewer

In het Viewer-scherm kunt u een voorbeeld van uw bronbestand zien. U kunt een bronbestand slepen van het Resources-venster, of u kunt via uw rechtermuisknop op de bron view selecteren uit het contextmenu.

Het belangrijkste doel van dit scherm is het toevoegen van gedeeltes van de bronbestanden aan uw project. Dit kan door middel van de [ en ] knoppen, en de Splice-knop. Voor een gedetailleerde uitleg, zie het kopje Bewerken op twee schermen.

Resources

In dit venster worden alle door u geïmporteerde audio- en videobestanden weergeven. U kunt deze gebruiken door ze naar het programmavenster te slepen. Ook kunt u de videobestanden bekijken, door het bestand naar het viewer-scherm te slepen.

Maak een nieuw project

Een nieuw project maakt u in het programma venster van Cinelerra door File => New te kiezen. Bewaar de instellingen in een bestand door File => Save te kiezen. In dit bestand zal Cinelerra alle wijzigingen wegschrijven.

Let op: Cinelerra heeft de neiging om te crashen. Als dit gebeurt moet u als eerste de backup weer terughalen. Dit kunt u lezen bij het volgende kopje.

Daarna laadt u de bronbestanden in via File => Load files. In het Load-dialoogvenster selecteert u alle bronbestanden en kiest u de optie Create new resources only voor Insertion strategy. Hierdoor zullen andere bestanden die u al eerder toegevoegd had niet overschreven worden. Laad eventueel ook audiobestanden die u wilt gebruiken, deze verschijnen als audio-iconen in het Resources-venster.

Crashes en backups

Cinelerra is niet perfect. Het zal niet lang duren of u maakt kennis met de eigenschap van Cinelerra om te crashen. Gewoonlijk uit zich dit doordat alle vensters plots sluiten. Gelukkig is dit geen groot probleem want Cinelerra kan vrij goed herstellen na een crash. Herstart en selecteer Load Backup van het File-menu. Zorg ervoor dat dit het eerste is wat u doet na het herstarten van Cinelerra. Cinelerra schrijft een backup telkens wanneer u iets doet. Als u iets anders doet vooraleer de backup te laden, dan zal de vorige backup verloren zijn. Vergeet ook niet om vaak uw project op te slaan door Save uit het File-menu te kiezen. Cinelerra bewaart enkel de informatie over hoe de audio en video bronnen gebruikt worden in het project. Het originele bestand blijft ongewijzigd, verwijder deze dus niet zolang uw project nog niet af is.

Tip: bewaar af en toe ook eens onder een nieuwe naam.

Bewerken op twee schermen

Nadat u de benodigde bestanden ingeladen hebt, zullen deze allemaal toegevoegd worden aan uw Resources-venster. Nu zult u de gedeelten die u in uw video wilt hebben moeten toevoegen aan de tijdlijn in het hoofdvenster. Volg hiertoe het volgende stappenplan.

  • 1. Positioneer aan het einde van de huidige video. Doe dit eventueel door te klikken op het Jump to end-icoon in het programmavenster.

  • 2. Sleep de bronvideo vanaf het Resource-venster naar de Viewer.

  • 3. Ga in het Viewer-venster naar het begin van de scene die u toegevoegd wilt hebben.

  • 4. Klik op het In point InpointIcoon.png icoon, of druk op de '[' toets.

  • 5. Ga in het Viewer-venster naar het einde van de scene die u toegevoegd wilt hebben.

  • 6. Klik op het Out point OutpointIcoon.png icoon, of druk op de ']' toets.

  • 7. Klik het Splice SpliceIcoon.png icoon, of druk de 'v' toets.

Viewer.png

Dit proces kunt u herhalen om zo alle benodigde scenes in uw project te krijgen. U kunt op elk punt het resultaat bekijken in het Compositor-venster.

Bewerken door "slepen en loslaten" en "knippen en plakken"

Zodra u alle shots bij elkaar hebt gezet zult u uw video willen verfijnen. Cinelerra biedt twee hoofd -bewerkingsmethoden: slepen en loslaten en knippen en plakken (de laatste is de standaardinstelling). U kunt wisselen tussen deze twee modes door in het hoofdvenster één van de volgende iconen te kiezen. Pijlicoon.png

program.png

Knip en plak modus

In de knip en plak modus kunt u secties selecteren en de gewone knip-, kopieer- en plak-operaties uitvoeren.

Invoegpunt verplaatsen

In deze modus is het ook mogelijk het invoegpunt te verplaatsen door te klikken in de tijdlijn. Het invoegpunt wordt zichtbaar door een knipperende lijn door alle tracks heen. Bij het opstarten van een nieuw project is de tijdlijn leeg en staat het invoegpunt op nul. Als u het invoegpunt niet handmatig verplaatst zal een nieuwe clip telkens achter een vorige geplaatst worden. Misschien wilt u dit herhalen zonder expliciet het invoegpunt te verplaatsen: bekijk de film, markeer 'in en outpoints', en splits met desplice-knop (zoals uitgelegd bij het kopje Bewerken op twee schermen). Als u hiermee klaar bent ziet u de ingevoegde clips in de tijdlijn.

Met de Home-knop kunt u het invoegpunt terug aan het begin van de tijdlijn plaatsen. Druk op de spatiebalk en u ziet een voorbeeld van uw project in het Compositor-venster. De kwaliteit is mogelijk niet optimaal, dat is echter geen probleem: het uiteindelijk resultaat zou beter moeten zijn. Bij het bekijken van het voorbeeld kan het zijn dat u merkt dat niet alle in en out points juist zijn. U kunt deze in de tijdlijn verbeteren door de hoeken van elke fragment te slepen.

Slepen en loslaten modus

In de slepen en loslaten modus kunt u de verschillende shots verplaatsen, door uw muisaanwijzer boven het te verplaatsen shot te plaatsen, en dan het shot te verslepen.

Arm Track: tracks uitsluiten van bewerkingen

In beide modes kunt u bepalen welke tracks beïnvloed worden door de bewerkingen, door gebruik te maken van de van de Arm Track ArmTrackIcoon.png knoppen. Er kunnen geen wijzigingen doorgevoerd worden op een track waar Arm Track niet aan staat.

Bewerkingspunt aanpassen

De Interface-tab van het configuratievenster biedt u de mogelijkheid om andere bewerkingsopties voor de muisknoppen in te stellen.

preferences.png

De standaard instelling (rechtshandige muis) is dat de linkerknop het in/out point in de clip verplaatst en alle volgende fragmenten aanpast. Dus als uw eerste fragment een beetje te lang is, wijst u er met de muis op en nadert u de zijkant. Als de vorm van de pointer verandert in een handle, druk de muisknop in en sleep een beetje naar links (of rechts afhankelijk van uw wens). Het fragment wordt dan korter en de volgende fragmenten schuiven op zodat er geen leegte ontstaat. Hetzelfde gebeurt bij het verlengen aan het begin van een fragment.

Indien u de middelste muisknop ingedrukt houdt tijdens het slepen, heeft dat effect op de huidige en volgende clip. Hierdoor zal de totale duur niet wijzigen. U zult merken dat u de audiotracks afzonderlijk van de videotracks moet aanpassen. Dit is nuttig indien u de audio juist voor de video wil knippen. Soms zal tijdens het bewerken van die video de zoomcontrol erg handig zijn. Deze bevindt zich links onderaan het Programma-venster.

ZoomControl.png

Tracks, overgangen en effecten

Tracks

Een nieuw PAL-project heeft één videotrack en twee audiotracks. U kunt zelf audio- en videotracks toevoegen.

Daarnaast is er de play-track eigenschap. Tracks zonder play-status zullen niet verschijnen in de render output. Tracks met de play-status zullen tijdens preview en rendering overgezet worden. U kunt dit voor audio- en videotracks apart aanpassen. Videotracks gedragen zich zoals lagen in de Gimp: de bovenste track staat over de andere tracks heen en zal er dus overheen geprojecteerd worden (tenzij het volledig transparant is).

Overgangen

U kunt overgangen tussen clips invoegen door deze vanaf de Video Transitions-gedeelte uit het Resources-venster te slepen naar de rand tussen de clips. In Cinelerra start de overgang aan het einde van de eerste clip en loopt door in de tweede clip. Houd dit in gedachten: waarschijnlijk zult u een extra seconde toe moeten voegen aan het einde van de clip als u geen belangrijke beelden wilt missen in de overgang. U kunt de parameters van de overgang aanpassen door rechts te klikken op het bruine transition-icoon en in het context-menu een optie te kiezen. Met length kunt u de duur van de overgang aanpassen. Selecteer Detach om de overgang te verwijderen. Sommige overgangen, zoals "Bandwipe", hebben een extra parameter die u kunt zien door Show te selecteren in het context-menu. De meest gebruikte overgang is Dissolve, de enige parameter die u hiervoor aan kunt passen is length.

Als u het resultaat in het Compositor venster bekijkt, kan het zijn dat sommige frames wegvallen omdat Cinerella het effect niet kan uitvoeren in real-time. Na rendering is dit probleem opgelost.

Effecten

VideoEffectTitle.png

U kunt ook effecten toevoegen aan uw video en audio. Video-effecten veranderen uw materiaal of voegen iets toe. Effecten worden getoond door een rode balk onder de track, als er op de pijl geklikt wordt. U kunt de tijd waarin het effect getoond moet worden aanpassen door met de middelste muisknop ingedrukt te slepen: u moet hiervoor met de muis de rand van de (titel)balk aanwijzen tot de muisaanwijzer wijzigt in een pijl. Als u op dat moment de middelste muisknop indrukt en sleept, kunt u lengte van de tijd van het effect wijzigen.

Titel of ondertiteling

U kunt ook titels toevoegen aan uw film. Om een titel toe te voegen, klikt u dubbel op het gedeelte van de track waaraan u de titel wilt toevoegen. Daarna sleept u het Title-icoon uit Video Effects van het Resources-venster naar uw selectie. Dan klikt u op het vergrootglas om de parameters in te stellen (of rechtsklikken en Show selecteren. Detach verwijdert het effect). Een afbeelding van het parametervenster:

Title.png

In het Compositor-venster kunt u het effect zien tijdens het maken van aanpassingen in het parametervenster.

Compositor.png

U kunt dit effect ook gebruiken als ondertiteling. Hiervoor past u de volgende parameters naar wens aan:

  • Font: kiest het lettertype.

  • Size: bepaalt de grootte van het lettertype.

  • De X- en Y-parameter: bepalen de positie van de tekst.

  • Motion type: bepaalt op welke manier de tekst over het scherm loopt, bijvoorbeeld van onder naar boven.

  • Loop: u kunt dit in een loop zetten waardoor het telkens opnieuw verschijnt.

  • Drop shadow: staat standaard aan en zorgt ervoor dat u een schaduw van uw tekst krijgt. De waarde 0 geeft geen schaduw.

  • Fade in (sec) en Fade out (sec): hiermee geeft u aan hoe snel de tekst moet vervagen.

  • Speed: de snelheid waarmee de tekst verschijnt en weer verdwijnt.

  • Style: cursief of vet.

  • Justify: bepaalt de positie op uw scherm.

  • Color: kiest de gewenste kleur.

Mixing

Fading

Het is mogelijk om audio- en videotracks te faden. De interface is in beide gevallen hetzelfde. In geval van audiotracks past het faden het volume van de track aan. Als u een fade toepast op een videotrack, zal de scherpte van de track worden aangepast. Om fade-levels te kunnen zien in de tijdlijn, selecteert u Fade Keyframes in het View-menu. Het fade-level wordt getoond door een horizontale witte lijn. De eenvoudigste manier om het fade-level op elk moment aan te passen is door het "Switch Generate keyframes while tweaking"-icoon aan/uit te zetten. Daardoor kunt u de fader scrollbar aanklikken met de pijl.

Mixen Audio

U kunt dezelfde techniek gebruiken om de audio te faden en te mixen. U kunt audiotracks toevoegen door Add Track te selecteren in het Audio-menu. Voeg er twee tegelijk toe voor stereo-audio. U kunt .wav, .ogg of .mp3 audiobestanden in het Resources-venster laden en deze naar de nieuwe audio-tracks slepen. U kunt ook de nieuwe audio-track op arm zetten en er een videoclip heenslepen om het geluid van die videoclip te gebruiken.

In beide gevallen zal Cinelerra alle audiotracks tegelijkertijd afspelen. U zult waarschijnlijk de geluidssterkte van de tracks aan willen passen, zodat u bijvoorbeeld de stemmen boven de muziek uit kunt horen. Door keyframes te gebruiken kunt u de muziek stiller maken wanneer iemand spreekt en het geluid dan later weer harder maken. U kunt keyframes verwijderen door tussen de Knip- en Plak-modus te wisselen. Selecteer dan de keyframes die u wenst te verwijderen en selecteer daarna Clear keyframes uit het Keyframes-menu.

Mixen van Video

Cinelerra mixt video op ongeveer dezelfde manier als audio. Als u een tweede videotrack aanmaakt (Add Track uit het Video-menu) dan zullen beide tracks samen worden afgespeeld. Een verschil is dat de volgorde van de tracks nu van belang is. U kunt de volgorde wijzigen door rechts te klikken op de track en dan te kiezen voor Move Up (omhoog) of Move Down (omlaag).

Dit kunt u bijvoorbeeld gebruiken voor uw eigen titel-ontwerp. Door een ontwerp op een alpha-kanaal te maken waarvan het beeld vrijwel transparant is, kan het bovenop uw video gelegd worden om een extra laag te maken. U kunt zelfs de titel in en uit laten faden.

Als u een beeld de videotrack in sleept zult u zien dat dit slechts één frame lang is. U kunt dit langer maken door op de tijdlijn in te zoomen en de hoeken te verslepen (met de middelste muisknop ingedrukt).

Voor gedetailleerde informatie over Cinelerra verwijs ik u graag naar Secrets of Cinelerra (Engelstalig).

Het resultaat renderen

Als u tevreden bent met uw project, kunt u het resultaat renderen naar een enkel videobestand door in het File-menu te kiezen voor Render. Afhankelijk van uw einddoel, selecteert u andere parameters.

Render.png

Als u een videobestand wilt maken voor het bekijken op computer, dan kunt u video en audio in hetzelfde bestand renderen met Ogg Theora, QuickTime for Linux, of Microsoft AVI. Klik op het gereedschap-icoon om de parameters voor video- en audiocomponenten aan te passen. Renderen zal even duren. Bekijk de statusbalk om te weten wanneer het klaar is.

Renderen voor het maken van een DVD

Voor maken van een DVD, moeten we de audio- en videostreams apart bewaren. De audio wordt bewaard als een Microsoft WAV file en de video zal gecodeerd worden met YUV4MPEG compressie. Als we klaar zijn met het bewaren van de audio en video, zullen we deze streams samenvoegen (or "mux") door gebruik van ffmpeg. (Het lijkt veel door de vele stappen, laat u hierdoor niet afschrikken).

Dit zijn de stappen.

Render de audio

  • in Cinelerra, druk Shift-R voor het Render menu (of File/Render).
  • onder 'Select a file to render to', kies een map en bestandsnaam (eindigend op .wav)
  • onder File Format, kies "Microsoft WAV"
  • onder Audio, controleer de "Render audio tracks" checkbox

RenderGeluid.png

  • klik het gereedschapicoon naast Audio
  • Accepteer de 'Compression default of' "16 Bit Linear"
  • Laat "Dither" ongeselecteerd
  • Accepteer de wijzigingen

AudioCompression.png

  • onder Video, deselecteer de "Render video tracks" checkbox
  • accepteer de wijzigingen
  • controleer dat "Create new file at each label" niet is aangevinkt
  • controleer of bij "Insertion strategy": "Create new resources only" is geselecteerd
  • Om het renderen te starten, klikt u op het vinkje links onder in het dialoogvenster

Audio duurt niet lang om te renderen. Bijvoorbeeld op een PC met een 3.2Ghz Pentium IV-processor en 1GB geheugen, duurt een stream van 5 minuten audio ongeveer 30 seconden om te renderen.

Render de video

  • in Cinelerra, druk Shift-R voor het Render menu.
  • onder 'Select a file to render to', kies een doelmap en filename voor de video (eindigt op .m2v maar dit hoeft u niet zelf in te vullen). U zet deze file het beste in dezelfde map als de audiofile van hierboven. Dit zal het samenvoegen van audio en video in de volgende en laatste stap gemakkelijker maken.
  • onder File Format, selecteer "YUV4MPEG Stream"
  • onder Audio, uncheck de "Render audio tracks" checkbox
  • onder Video, check de "Render video tracks" checkbox

YUV4MPEGStream.png

  • klik het gereedschapsicoon naast Video.
  • "Output Path" : filenaam en locatie zijn reeds ingevuld van vorige stap.
  • sla "Use Pipe" voorlopig over
  • ga naar beneden bij de "Pipe Presets" sectie en klik. Er zijn hier 2 mogelijkheden, selecteer het DVD formaat.

Afhankelijk van de versie van Cinelerra waarin u werkt ziet u de 1e of 2e optie van de ffmpeg DVD pipe:

  • ffmpeg -f yuv4mpegpipe -i - -y -target dvd %
  • ffmpeg -f yuv4mpegpipe -i - -y -target dvd -ilme -ildct -hq -f mpeg2video %

Merk op dat in de 2de optie met de pipe naar mpeg2video, dat de -ilme -ildct -hq argumenten verwijderd moeten worden. FFMPEG ondersteunt de optie -hq niet en u kunt de volgende foutmelding krijgen als u toch rendert met deze instelling:

ffmpeg: unrecognized option '-hq'
Received sigpipe

write_frame() failed: system error (failed read/write)
  • Nu zal de checkbox "Use Pipe" bovenaan aangevinkt zijn en het commando ffmpeg pipe geeft het tekstveld weer. U hoeft dit commando niet aan te passen, de standaard instellingen zorgen voor hoge kwaliteit video.
  • "Stream Header, Interlacing" laat u staan als "Unknown"
  • Accepteer de wijzigingen door te klikken op het vinkje links beneden in de dialoogbox.

RenderVideo.png

  • U zult merken dat onder "Select a file to render to", het ffmpeg command wordt getoond als pipe command.
  • controleer dat "Create new file at each label" niet is aangevinkt
  • controleer dat "Insertion strategy" is ingesteld op "Create new resources only"
  • Om het renderen te starten, klikt u op het vinkje links onderaan in het dialoogvenster. Heroine Warrior heeft een grote inspanning gedaan om de snelheid van MPEG streamer te verbeteren, maar het zal toch nog steeds enige tijd duren indien uw video langer is dan 10 minuten.

De algemene specificaties van de samengestelde file zijn:

  • File Format: MPEG
  • Compression Type: MPEG-2
  • Audio: Twos complement

Andere methode

Indien u problemen ondervindt met het renderen op bovenstaande manier mbv de pipe presets dan kunt u de video renderen zonder pipe preset (vink use pipe uit). Nadat u dit succesvol hebt kunnen uitvoeren voegt u de 2 files samen naar een mpeg-file op volgende manier.

  • Ga naar een terminal/shell prompt (dit vindt u onder toepassingen/hulpmiddelen/terminalvenster)
  • Navigeer naar de map waar u beide files opgeslaan hebt
  • enkele handige commando's hiervoor zijn:
  • cd = change directory dus veranderen van map
  • cd uwmap (om naar uwmap te navigeren)
  • dir = toon de huidige mapinhoud
  • Gebruik dit commando (gepositioneerd in de juiste map), u kunt dit rechtstreeks in de shell invullen:

ffmpeg -i naamgeluidsbestand.wav -i naamvideobestand.m2v -target dvd doelbestand.mpg

  • Hier een beschrijving van de onderdelen van dit commando ffmpeg:
  • -i = input (geluid of video bestand)
  • -target dvd = specifieerd standard DVD dimensies voor de video (720x576) en default bitrate kwaliteit levels van ~7Mbps (andere targets: "vcd", "svcd", "dvd", "dv", "pal-vcd", "ntsc-svcd" (zie -formats onderdelen hieronder))
  • Bij niet gebruikmaken van de -target optie, andere handige arguments :
  • -aspect = aspect ratio: kies 4:3, 16:9, 1.3333, 1.7777
  • -b = bitrate in kbps (default = 200 kbps)
  • -r = frame rate (default = 25)
  • -s = size (default 160x128)
  • -ab = audio bitrate (default = 64 kbps)
  • -ac = audio channels (default = 1)
  • -formats = file formats, codecs en protocols die ffmpeg ondersteunt
  • Uitvoeren van "man ffmpeg" in een terminal vertelt u meer. U kunt ook kijken naar de tutorial over ffmpeg deze website.

Het resultaat is een bestand dat geschikt is voor verdere DVD brandsoftware.

Uw film op DVD

Iso-bestand maken

Als u uw video aan iemand met een langzame computer wil sturen, dan kunt u een DVD opsturen. Hiervoor kunt u DVDStyler gebruiken (dit gebruikt dvdauthor). Met DVDStyler kunt u titels, menus en knoppen voor uw DVD maken. Het resultaat wordt opgeslaan in een XML bestand, u kunt dit later openen en aanpassen. Voor details, zie deze website. U kunt DVDStyler gebruiken voor de image van de uiteindelijke DVD. Een ander programma dat u kunt uittesten is ManDVD.

Branden maar!

Om uw DVD te branden, klikt u dubbel op het iso-bestand, dan opent het venster "naar schijf schrijven".

Naarschijfschrijven.png

Standaard staat bij brandopties de schrijfsnelheid op "Maximum haalbaar", maar het is beter om op een lagere snelheid te schrijven; de kans op schrijffouten wordt dan aanzienlijk kleiner.


CategoryMultimedia

CinelerraVideobewerking (laatst bewerkt op 2012-10-02 15:40:36 door luckiboy)